Problemas con GPU obsoletas

A continuación dejamos una aclaración sobre problemas con GPU obsoletas que afectan al juego.

Originally Posted by Thyvene (Official Post)

Uno de los requisitos mínimos de las últimas expansiones de World of Warcraft ha sido tener una GPU compatible con un modelo de sombreador 5 (DirectX 11.0 o superior). Con las nuevas características gráficas incluidas en el parche preliminar de Shadowlands , el juego ha dejado de funcionar con las GPU que no son compatibles con un modelo de sombreador 5.

Hemos descubierto que hay un pequeño número de jugadores que está tratando de jugar a World of Warcraft con un hardware obsoleto que no puede ejecutar el juego tras la implementación del parche.

En estos momentos estamos buscando una solución para que el juego pueda funcionar con hardware desfasado, con los ajustes gráficos al mínimo y desactivando algunas características gráficas. Creemos que necesitaremos al menos un par de semanas para desarrollar y probar esta solución.

Os informaremos cuando esté disponible. Gracias.

Creadora de Sombras en Azeroth, que nació para contar la historia de mi personaje dentro del maravilloso mundo de World of Warcraft, mostrando el sendero de una Bruja.

Deja tu comentario